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What this introductory guide will enable you to do: 
 

Manage information using EndNote software by: 

• Creating a database (EndNote library) of references 

• Searching and downloading references from databases and catalogues 

• Searching EndNote libraries 

• Generating citations and bibliographies in specific styles 
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What is EndNote?  
EndNote is a bibliographic management tool that allows you to save, organise and use 
references found from a variety of sources. Using EndNote you can: 
• create a database (library) of references 
• search and download references from electronic databases and library catalogues 
• generate citations and bibliographies in specific styles  
 
The University of Tasmania has purchased an institution-wide license to the software that 
allows all current staff and students to use the software.  
Download the software from the Library EndNote page at 
http://www.utas.edu.au/library/assist/apps/endnote/  
Endnote XI is the latest version that is supported by the University Library. However, version 9 
is still available for download.  
The purpose of this guide is to outline the most basic functions of EndNote XI for the beginner. 
Please use the complete EndNote XI manual (796 pages long) as the authoritative guide 
(manual available online and also comes with your Endnote software at  
C:\Program Files\EndNote X1\Endnote.pdf).
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1. EndNote Libraries 

1.1  Create a new EndNote library 
• Open EndNote 
• From the File menu, select New 
 
A dialogue box opens, headed New reference library 
• Select drive/directory/folder where you want to save the library 
• Name and save the library file (it will have the extension .enl) 
• Important! Remember to ‘back up’ your library! 
Please note: A .Data folder will be automatically created when you create a new EndNote library.  It will have the 
same name as your library with a .Data extension. This folder is part of the library, and any images or files you insert 
into your library will be stored in the .Data folder.  Make sure you back up the .Data folder when you back up your 
library, the .Data folder is located in the same folder as your library.  

 
 

1.2 Open an existing EndNote library 
Once the library has been created and saved, EndNote will remember that the library exists. 
To open an existing library 
• From the File menu, select Open 
The saved library's file name should be displayed in the submenu. 
If the library is not displayed, select Open Library and locate the library file on your computer. 

Set your library to open automatically when EndNote starts 
• Open the library or libraries you would like to open automatically 
• From the Edit menu, select Preferences 
• In the left side of the EndNote Preferences window, click on Libraries 
• Click on the Add Open Libraries button to add all open libraries to the list 
• Click on OK  

1.3 Transfer records between EndNote libraries 
More than one library can be opened and references transferred between them. 
• Open libraries 
• From the Window menu, select Tile 
• Use Ctrl/mouse click to select the items that you want to transfer from the source library 
• Holding down mouse button, drag-and-drop the selected references into the target library 
___________________________________________________________________________ 
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2. Enter references manually 

2.1 Create a new reference 
With the relevant library open... 
• From the References menu, select New Reference 
A New Reference window opens ready for data entry 
• Select the appropriate reference type from the drop-down menu (book, journal article, thesis 

etc)  
• Enter data as appropriate  
• Closing the window will automatically save the record to the open library 

 

 
 

2.2 Author entry guide 

Authors 
There is more than one way of entering author names 
• type family name first, followed by a comma and then the given name, eg Mathews, 

Christine 
• type the given name followed by the family name, eg Christine Mathews.  
• separate initials with a space or full stop, eg Mathews, C.O. or Mathews, C O 

For more than one author 
Press Enter after typing an author's name so that each author appears on a separate line. 

 

For Corporate authors 
Put a comma after the name when entering corporate authors.   
In the Author field Endnote interprets all text before a comma as a last name, 
 eg Apple Computer Inc., 
 

*Note: Each author must 
appear on a separate line 
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2.3 Accuracy 
It is important to ensure that the data in fields that are likely to appear in a reference are entered 
accurately and in the correct format. For a journal article these fields include the Author, Year 
(4-digit), Title (full article title), Journal (journal title), Alternative Journal (standard 
abbreviation of journal title), Volume, Issue and Pages.  
_____________________________________________________________________________ 

3. Direct export to EndNote  
Many databases allow marked records to be exported directly from the database into your 
EndNote library.  
 
Some of these databases include:     
 

• SCOPUS 
• Web of Knowledge (Web of Science, CAB Abstracts, INSPEC, Current Contents etc) 
• Science Direct 
• GEOBASE via Engineering Village 
• Informit databases (eg. A+Education,  APA-Fulltext etc) 
• Ebsco databases (eg. Business Source Premier;  CINAHL) 
• CrossSearch 
• IEEE Xplore                                           

 
 

3.1 Example: Direct export from Web of Knowledge databases 
Conduct your search in a Web of Knowledge database. 
There are two methods of exporting records in Web of Knowledge databases. 
 
Option 1 (To export records page by page) 
• Perform a search within a Web of Knowledge database. 
• Mark the records you require 
 

 
 
• Then click on “more options” to view the Endnote export options 
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• EndNote will present a Select a Reference Library dialogue box.  Select your library and 

click Open (you must do this even when your library is already open) 
 
 

 
 
Your database records should now be displayed in EndNote. 
 
 
Option 2 (To export records from various results pages using the MARKED LIST) 
• Perform a search within a Web of Knowledge database. 
• Mark the records you require 
• Click on ADD TO MARKED LIST  
• Click on MARKED LIST   
 
On the Marked Records page 
 

 

 
 
• Select the fields you want downloaded into your EndNote library. 
• Click on the SAVE TO REFERENCE SOFTWARE button. 
EndNote will present a Select a Reference Library dialogue box 
 
• Select your library and click Open (you must do this even when your library is already open) 
Your database records should now be displayed in EndNote.  Click on “All References” to show 
all. 
 
Imported references are now displayed. Check the individual references to ensure data has been 
imported correctly. Minor corrections can be made by cut and paste.   
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_____________________________________________________________________________ 

 
4. Import database records (references) into EndNote using filters 
 
It is important to note the name of the database that you are using and the name of the provider 
of the database. For example Biological Sciences is the name of a database provided by 
Cambridge Scientific Abstracts (CSA).  PubMed is another example of a database which uses 
an import filter. 
 
Some databases requiring the use of filters include: 

• Biological Sciences via CSA 
• GeoRef via CSA 
• EconLit via CSA 
• ASFA via CSA 
• PsycINFO via CSA 
• Sociological Abstracts via CSA 

• ERIC via CSA 
• SciFinder Scholar (CAS) 
• PubMed (NLM)  [in PubMed, first 

change the Display options to 
MEDLINE then Save to..File] 

 
The procedure for importing records may vary depending on the specific database.  
The basic steps are always: 
1. Select the records from the database  
2. Save these records as a text (.txt) file  
3. Import from within Endnote using correct filter 
 

4.1 Example using Biological Sciences database via CSA 
 
1. Select the records from the database: 

 

 
 
2. Save the marked results as a .text file 
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3. Go to Endnote and locate the import button 

 
 

 
 
 
 
Import the file into your EndNote library using an appropriate filter for the specific database 
 

 

 
 

 
Imported references are now displayed in the Endnote library. Check the individual references 
to ensure data has been imported correctly. Minor corrections can be made by cut and paste.  

• To see all the references in the EndNote library: 
Click on All References in Group pane to the left of the screen. 

 
 

4.2 About filters 
EndNote Import Filters are used in the process of importing database search results into 
EndNote. A filter interprets each piece of text within the fields of a record and places it in the 
correct EndNote library field. To successfully import records from a saved database search into 
EndNote, the correct filter is required. 
 
The EndNote software that you download comes with filters for some databases from a variety 
of providers. See the Library EndNote filters page for filters for databases subscribed to by the 
Library: http://www.utas.edu.au/library/assist/apps/endnote/enfilters.html 
 
Filters are not required when a database offers Direct Export (see Section 3 Direct export to 
EndNote).    
_____________________________________________________________________________ 

Choose the correct 
filter from the list of 
“other filters”  
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5. Search within your EndNote library 
 
• Open the EndNote library that you wish to search 

Click on the Search button on the top right corner toolbar OR type the word directly into the 
quick search box 

 
 

• A search window will appear enabling you to search the open library. 
 

 
 

_____________________________________________________________________________ 
 

6.  Groups 
• Groups are a new feature of Endnote X1.   
• Groups make it easy to break a large library into subsets for later viewing 

There are two types of groups. Automatically generated groups include All References, Search 
Results,  Imported References and transferred References.  Custom groups are created by the 
user to help organize the library. 

 

6.1 How to create a custom group: 
• Position your mouse over the groups bar on the left, right click your mouse to create a 

custom group.  
OR  
From the References menu choose the Groups submenu then select Create group 

• Give the group a name 
• Highlight the references you want to place in that group and drag & drop over the group 

name.  These references will now appear in that category 
• [The option to hide groups is under the tools menu] 
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_______________________________________________________________ 
 

7.  Search library catalogues through EndNote  
Library catalogues and some databases are searchable from within EndNote. To search these 
databases/catalogues you need the right Connection File.  Some connection files are provided 
with EndNote and others, including the connection file for the University of Tasmania Library 
catalogue, can be obtained from the Library’s EndNote page: 
http://www.utas.edu.au/library/assist/apps/endnote/ 
The EndNote search interface offers a restricted search function compared to the 
database/catalogue's own search interface. The connect function is most useful for transferring 
specific references into your EndNote library.  
 

7.1 Example: Search the University of Tasmania Library catalogue 
• Open your EndNote library 
• From Tools  menu, (or directly from the icon) select Online Search.. 

 

 
 
• If you have not previously connected to the University of Tasmania’s Library Catalogue 

click on New Search … in the submenu 
 

Choose A Connection File for an appropriate catalogue 
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• Select the U of Tasmania connection file 
• Click on the Connect button. 
 
 
 
 
The Online Search Library Catalogue at the University of Tasmania Library window 
appears 
• Run a search, being careful to select the appropriate searchable fields 
• Click on the Search button 
 

 
 
 
 

• The search result will be loaded and viewable in a temporary window.  Highlight the 
references to copy into the Library 

 
• From the temporary window in EndNote …Click on Copy Selected To…. then choose 

your existing library   
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• Select the EndNote library to which you want the catalogue references loaded and click 

open 
 
 
Your entire EndNote library will now be displayed, with the new references highlighted. 

 

_______________________________________________________________
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8. Citing References and formatting bibliographies using Microsoft Word 
 
In EndNote, referencing or bibliographic styles are called “Output Styles”. You need to select 
the Output Style that you want to use to cite references from your EndNote Library and to 
format reference lists or bibliographies. Many Output Styles come with the EndNote software. 
The Library has modified or corrected some popular styles, which are available from the 
Library’s EndNote page: http://www.utas.edu.au/library/assist/apps/endnote/ 
 
 

8.1 Selecting an output style 
• From the Edit menu, select Output Styles and then Open Style Manager 
The EndNote Styles window appears, listing a range of output styles  
• Tick the box of the required style or styles  
• Close the window 
The main tool bar contains a drop-down menu that displays the Output Styles that you have 
selected from the Style Manager. (If the tool bar is not visible, the Show Toolbar options are 
listed in the Tools menu). 
You can also access the list of all available styles from this drop-down menu on the toolbar . . . 
• click on Select Another Style… 
• Locate and select the required style 
• Click on Choose 
 
 

8.2 Displaying the EndNote toolbar in Word 
 
You can display the EndNote toolbar for easier access to EndNote functions 
• From the View menu, select Toolbars, then select EndNote XI 
An EndNote tool bar will appear that you can allow to ‘float’ or embed in the Word toolbar. 
These instructions refer mainly to the functions in the EndNote sub-menu available from the 
Tools menu. 
 

 
 
 

8.3 How to insert citations in a Word document 
When you are writing a paper with Word or other word processing software, you can cite 
references from your EndNote library in the body of the text in the document. You need to have 
your EndNote library open and your word document open. 

To insert citations  
• From your EndNote library, highlight the reference or references that you want to cite (use 

CTRL-Click to select many references) 
• In Word, position the cursor in the text of the document where you intend to insert the 

citation  
 
Use the Endnote toolbar to insert the citation (alternatively use the Tools menu in Word) 
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8.4 Altering an in-text citation using Edit citation 
 
The citation can be altered to remove the author’s name from inside the brackets. 
• Click on the citation that you want to change  
• Right-click your mouse  
• Select Edit Citation(s) from the menu 

 
• Click on the checkbox to Exclude Authors and then click OK.  
 
 

8.5 Turn off Cite While You Write 
The Cite While You Write (CWYW) function enables the citation and bibliography to 
automatically format whenever a citation is inserted.  
 
You may wish to turn this automatic function off so that you can more easily perform some 
editing functions (e.g. adding page numbers, or excluding authors from the in-text reference). 
This is sometimes simpler than using EndNote's toolbar to perform the same procedure. 
 
How to turn off CWYW 
• From the Tools menu, select EndNote XI 
• From the sub-menu, select Format Bibliography… 
• Click on Instant formatting tab 
• Click on Turn Off button, then click on the OK 
When you turn off the CWYW, the citations will appear as temporary ‘pointers’ to the reference 
in the EndNote library, eg {Ambrose, 2003 #4}. The citations will remain this way and the 
bibliography won’t appear until you format the bibliography. 
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8.6  How to Edit a citation with CWYW disabled 
Unformatted in-text citations are where the citations remain as pointers in the text and the 
bibliography has yet to be created. 

 
The following table shows common examples for modifying in-text citations when using 
temporary or unformatted citations: 
 
Unformatted citation Formatted with 

Author-date style 
Comments 

 
{, 2001 #21} (2001) To remove the author from the 

formatted citation, delete the author’s 
name from the unformatted citation 
leaving the comma 

{Ambrose, #21} (Ambrose) To remove the year from the formatted 
citation, delete the year from the 
unformatted citation 

{#21} No citation appears in-
text 

This temporary citation removes the 
author and year from the formatted 
citation. When formatted with author-
date style, there is no in-text citation but 
the reference appears in the bibliography 

{Ambrose, 2001 #21 p.4} (Ambrose 2001 p.4) To add text after the formatted citation, 
add it after the record number in the 
unformatted citation. 

{see \Ambrose, 2001 #21} (see Ambrose 2001) To add text before the formatted citation 
type the text immediately after the 
opening ‘{‘ and type ‘\’ to separate text 
from the author’s name  

{Ambrose, #21, p.4} (Ambrose, p.4) This example removes the year and adds 
the page number to the formatted 
citation. 

 

8.7 Formatting the bibliography in Word 
This function is required when want to change the output style or if you are working with 
CWYW turned off 
• From the Tools menu, select EndNote XI 
• From the sub-menu, select Format Bibliography… 
• From With output style drop-down menu, select the required style and click on OK. 
 
The format bibliography function is also available directly on the toolbar 
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8.8 Creating an "independent" bibliography using drag-and-drop 
This procedure enables you to create bibliographies independent of an associated paper. 
 
From the EndNote library 
• Use Ctrl-Click to select the items that you want for a bibliography 
• Select the required style ("Annotated" style includes abstracts) 
• Open the Word document 
• Reduce EndNote window so that you can see the Word document behind 
• Holding down the mouse button and Ctrl key simultaneously, drag-and-drop the selected 

references into the Word document. 
(The EndNote manual outlines other procedures that may be useful for different purposes) 
 
 
_____________________________________________________________________________ 

 

9. Help and problem solving 

9.1 Local help    
Support The Library is unable to offer support with installation of EndNote 

software on personal computers and offers only limited technical 
support. 
Servicedesk@utas.edu.au, phone 6226 1818 

Download EndNote Staff and students of the University of Tasmania can download EndNote 
from: http://www.utas.edu.au/downloads/desktop_software/Endnote 
POP account and e-mail password required for authentication. Mac and 
Windows versions available. 

 

9.2 Other sources of help and information 
EndNote technical support webpage: http://www.endnote.com/support/ensupport.asp 

Subscribe to the technical support list: http://www.isiresearchsoft.com/en/support/en-interest.asp 

Email EndNote technical support: pc-endnote@isiresearch.com OR mac-endnote@isiresearchsoft.com 

Australian distributor of EndNote: http://www.crandon.com.au/ 

Use the help button on your EndNote program task bar, or access the full EndNote XI pdf manual in 
your computer's Endnote XI folder.   Usually located  at :  C:\Program Files\EndNote X1\Endnote.pdf 
 


