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Basic Word processing (Windows)

Word processing software allows you to create and store a wide range of
documents on your computer. These documents can be easily edited and
formatted. The most common word processing software available for you to use on
university computers is Microsoft Word.

Begin a new document

Open Microsoft Word

1.  From the computer’s desktop, click on the Start button _Iiigta“'t
The Start button is in the bottom left corner of your screen.

2. Click on Programs, choose office 2000, then click on the program name
to openit.
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3. A blank document will open ready for you to begin typing.
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Basic Word processing (Windows)

In the top left hand corner of the new document there will be a cursor (a blinking
vertical line). The cursor indicates where the next character will be placed. To enter
text, simply begin typing.

The word processor has automatic word wrap. This means that if you keep typing,
your text will automatically move down to the next line once the current line is full.

Pressing the Enter button will force a line break, for example, at the end of a
paragraph.

4. Type a few lines of text so that you can see the word wrap working.

Menu bar

The menu bar is at the top of the word processor screen.

il Assignment 1 - Microsoft Word

menu bar
JFiIe Edit Miew Inmsett Format Tools Table Wind +— o
in Microsoft

J H|§&J|E|ﬂ'%|ﬂ Word

The menu bar has a several headings. When you click on a heading a list drops

down giving you a range of options to choose for your document, for example, print
save or open.

Save a document

1. From the menu bar choose File > Save As > click in the ‘Save in’ box and
choose My Computer > 3. Floppy (A:) (or another drive if you prefer).

Save in: IE’ My Computer j =]
Mame | <
314 Floppey (A2
. bm_preload (C:
Histary =3 Ibrn_preload (C:)
& (E)
-

2. Type a name for your file in the ‘File name’ box.
Choose a name that is relevant to the file contents, so that it will be easy to
find in the future.

File mame: Assignment 2 j E save I ‘

3. Click on Save.
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Note: Once you have used the Save As option to name your file, you can then use
File > Save if you make any changes to your document. This will save the file
under the same name.

Save your document often while you are typing. If you get into this habit of saving
often, you will be less likely to loose your work if there is a problem with your
computer.

Close a document ;‘@

To Close a document — click on the X in the top right hand corner of your screen.

Open a document

1. From your computer’s desktop, click on Start > Programs > Microsoft
Office > Microsoft Word.

2. From the menu bar in Microsoft Word click on File > Open.

3. Clickin the Look in box to choose where your document is kept.

e

Look in: |£ 314 Floppy (A:) A j *
Mame: |

[ Education
[C] Home files

CJus

4. If the document you want to open is in a folder, then double click on the
folder to open.

Loak in: II:l Education j =

5. Then double click on the document you want to open.
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Set page margins

1. From the menu bar in Microsoft Word, choose File > Page Setup.
The Page Setup dialogue box will appear displaying the current page
margins.

Page Setup £ el

Margins | FPaper Size | Paper Source | Layouk |

rPrewview
Top: 2,54
Botkarn: |2.54 Cril 5‘
Left: |3.1? m = = =
Right: |3.1? Cri E‘ = =
Gukker: 0cm = — —
rom edge
Header: |1.2? Crin 5‘
Pz |1.2? cm E Apply bo: I'-.-'u'hn:nle docurnent j
I Mirrar margins Gutter position
[ 2 pages per sheet ¥ Left i Top

Defaulk, .. | Ik I Zancel |

2. Click in the box that displays the measurement, delete the numbers and
type in your required measurement.

3. Click on OK.

4. There is also a tab in the Page Setup dialogue box which allows you to
change the paper size and orientation. | Paper Size |

Page Setup EE3 }

Margins Paper Source | Layouk |
Paper size: Prewview
|n4 (210 % 297 mm) =]
Width: |21 Chit 5‘ _
Height: |29.? cm 5‘ —
rienkakion p—
¥ Portrait e S
" Landscape

Apply ko Whaole document j

5. Click on the arrow beside the heading ‘Paper size’ to choose the size,
and click on the orientation you require.
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Change line spacing

A new document’s line spacing will be automatically set to single line spacing. You
may want to change the line spacing to allow more space between lines for some
assignments.

1. From the menu bar, choose Format > Paragraph. The paragraph
dialogue box will appear.

Paragraph 7| = |

Indents and Spacing | Line and Page Breaks |
Alignment: ICentered vI Cutline level: IB.;..jw:,.- ek v'I
Indentation
Left: I,:, o 5* Special: B
Right: IEI o 5“ I':r":'ne:' j I —
Spacing
Before: 3 pt — Line spacing: &k
After: a2 [snde g | =
1.5 lines
Presvigi Double
/ Ak leask
Sarapic T T T T EXEIEH';.-' kSarapic
Teagargle Teamungie Tescanpe Teasnpe Tragngt| MUILDlE pacaricic

2. Click on the arrow below the heading ‘Line spacing’.

3. Make your choice by clicking on one of the options in the drop-down
box.

4. Click on OK.

Align text

Using Microsoft Word’s Tool bar you can easily change the alignment of your

paragraphs. For example, you may want to centre a heading or right align the date.
Tool bar

;JD#H|§@|E|‘7'|T{WD% v’,’JNormaI vTimesNewRomanv12-|B I(”EE EEE|£.

’( i

1. To align text — select (highlight) the text and click on the required
alignment button in the Tool bar.

I left align — right align —— centre — justify

University of Tasmania Service Desk (03) 6226 1818 servicedesk@utas.edu.au




6

Basic Word processing (Windows)

Change the typeface and size of text

'-‘_E. Sociology B - Microzoft Word
JEiIe Edit Wiew Insert Format Tools Table MWindow Help

JNDrmaI QmesNew FRoman [+ 12 v/DI] I | = = =

DR a alelo |9 o -2

Typeface

1. Select (highlight) the text and from the Tool bar click on the arrow
beside the name of the current typeface. A drop-down list will appear.

imes MNew Roman |_ 12 = | B I 0 ||_—
T Times New Roman Al
T Arial —'|

Courler New

H Abadi MT Condensed Light
& AGaramond
& AGaramond Bold

2. Click on the name of the typeface you would like to use. The drop-down
list will disappear and your selected text will change to the new typeface.

Size

1. Select (highlight) the text and from the Tool bar click on the arrow
beside the current size of the text. A drop-down list will appear.

Times MNew Roman = F

0
SRR U L
R

11

12

14

2. Click on the typeface size that you would like to use. The drop-down list
will disappear and your selected text will change to the new size.

Change text to bold, italic or underline

1 LTE. Sociology B - Microzoft Word
JEiIe Edit Yiew Insert Format Tools Table Window Help

DEeHa R =@l -

u3;

1. To change text to bold, underline or italic — select (highlight) the text
and click on the B (bold) I (italic) or U (underline) button in the Tool bar.

bt J Marmal - | Times Mew Roman = 12& A 2
—

l bold i italic i underline

Keyboard shortcuts are: bold (ctrl b), italic (ctrl i), underline (ctrl u).
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Change the colour of text

{5l Sociology B - Microsoft Word
JEiIe Edit Wiew Insert Format Tools Table Wwindow Help

DEEHa| 8 En|o-|qwwe -2

N
=iE|AL?

JNormaI = Times Mew Roman = 12 = | B 7 O |§

1. To change the colour of text — select (highlight) the text and click
on the arrow beside the colour button in the Tool bar.

2. Click on a colour from the drop-down = |é,: 7 -
colour chart. The chart will then disappear
and the colour of your selected text will ||! Autoinaty |
change. EEEEEEER

EEEEEEREN
EfONEENE
B ECOENEDO
AEEE Em

Mare Colors, ..

Add a numbered list or dot points to your text

When you are typing a document you often have a list of items that you want to

stand out from your normal paragraphs. These lists can be either numbered or as
dot points (bullets).

For example:

My interests are: The units | am studying are:
1. surfing e Sociology A
2. reading e History

{ 5h Sociology B - Microsoft Word

JEiIe Edit Wiew Insert Faormat Tools Table Window Help /\
JD@H|§&|E|nv|ﬂIDD% - ’Y’JNDrmaI vTimesNewRomanv12v|B I g|§(§§§5|ﬁ.?

R

1. To add a numbered list or dot points to your text — select (highlight)
the text and click on the type of list you require in the Tool bar.

numbered list = bulleted list

1—
z—
T —
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Change text to superscript or subscript

When typing technical documents you may need to use superscript or subscript
formatting in your text. For example, 10 or H,0O

1. To change text to superscript or subscript — select (highlight)
the character and click on Format > Font from the menu bar.

Font 2]

Font | haracter Spacing | Text Effects |

Font: Fonk skyle: Size:

Font colar; nderling skwle: Underline color:

I Aukomatic j I (none) j I Gutanmakic j

Effects
[ sStrikethraugh [ shadow [ Small caps
[ Double skrikethrough [ outline [~ all caps
[ Superscript [ Emboss I Hidden
[ Subscript [ Engrave

2. Click on your choice in the Effects section of the Font dialogue box and
click on OK.

Add page numbers to your document

1. To add page numbers to your document — from the menu bar click on
Insert > Page Numbers. The page numbers dialogue box will appear.

Page Numbers E I

Position: Previe

| IE::-ttu:um of page {Fookter) j —

Alignment;
. IRight j -

¥ Show number on First page

Cancel Format. ..

2. Choose the position and alignment you prefer and click on OK.
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Add headers or footers to your document

Headers and footers are lines of text located at the top and bottom of your
document. Headers and footers usually contain the name of the document and the
page number and sometimes the author and date.

1. To add a header or footer to your document — from the menu bar click on
View > Header and Footer. The Header and Footer tool bar will appear.

Header

and Footer

I”iﬂ“““““*“/i F @O M| EFG e [

Al

page number date time switch between header and footer

2. If you require a header for your document, type in the text, then click on
the button to switch to the footer. If you don’t require a header, switch
straight to the footer.

3.  When you are finished adding your text to the header and footer, click
on Close.

Undo

{5l Sociology B - Microsoft Word
J File Edit Wiew Insert Format Ioolsﬁbb\ﬂindow Help

DEEa &R 5 Edﬂvnﬂ T

JNormaI = TimesNewRoman = 12 =~ | B £ U |

When using the word processor you may perform a task, then find that it is
incorrect, for example, you may make your page heading bold and underlined,
when it should have been bold and italic.

1. To undo your mistake — click on the undo button ok which will
delete the last task that you performed.

2. Keep clicking the undo button until you have removed all of the error.
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Insert clip art into your document

1. Toinsert clip art into your document — from the menu bar click on Insert
> picture > clip art.

Ed Inzert ClipArt =]
| v = s

J Import Cips &) Clips Online &3 Help
J Search for clips: IT_I,Ipe one of more words, j J [a
Pictures

Categories 1 - 52

LY ﬂ -

::E@ Sounds | tation Clips |

e

Mew Eateanra Favorites Academic ;I
&
2. Click on the category of picture you require or type the word in the
search box and press Enter on your keyboard.
3.

When you have found the picture you want to use, click with your right
mouse button on the picture and choose insert.

El Inzert ClipArt _ O] x|
[ & - e

J 2, Import Clips  £13) Clips Online &3 Help
JSearch for clips: IdDEI j J [%
Fictures | ::E& Sounds | tatian Clipz |

Clipz 1 - B0 matching dog

Copy
Faste

P,
il

Delete
Inzert clip Select Al o

Fecover...
Clip Properties. ..
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Spell-check your document

Word processors have a function which allows you to check the spelling of your
document. This is a very useful tool which allows you to check for simple spelling
or keyboard mistakes.

Note: this doesn’t replace the need for you to read through your work to check for
errors. The spell-check will only check if a word is spelt correctly, not if it is used
correctly.

1. To spell-check your document — from the menu bar, click on Tools >
Spelling and Grammar. The Spelling and Grammar dialogue box will appear
and will begin to check the spelling. If you would also like to check the
grammar click on Options.

of Tasmania

1]

Spelling and Grammar: Englizsh [Austrahal

Mak in Dickionary ;.

The Universtiy of Tasmania Ignore |

Ignore All |
A1 ad |
Suggestions:

e, | Change |

Zhange &l |

AukoCorrect |

=
Dicktionary language: IEninsh [Auskralia) j
[ Check grammar

@l Qpkians. ., Indo | Zancel |

3. Ifaword is spelt incorrectly, the spell checker will suggest an alternative
spelling. To accept the alternative click on Change. To ignore the
suggestion click on Ignore.

Note: Be careful when accepting the suggested spelling, some spell-checkers are
set up to accept American spelling.
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Apply a style to headings

If your document has several headings it is often convenient to use a heading style
to ensure the size, font etc. are consistent for all headings.

1. To apply a style to headings — type the text for your heading and select

(highlight) the text.

2. From the Toolbar click on the arrow beside the style. A drop-down list

will appear.

Table wWindow Help Acrobat

Choose a style for your heading fro

the list, by clicking on it.

o - (7)) 7| || - Times Mew Roman = 12 - | B
Default Paragraph Font e
_"5""5""?""8""E Heading 1 EJ— S
Heading 2 o
Heading 3 ip':]
Hormal ipt

4. Repeat these steps for each heading.

5. You can change the style if it is not exactly as you would like it; for
example, you may want the text for Heading 1 to be bigger.

6. To change the style— from the menu bar, click on Format > Style >

Modify > Format.
7. Click on Font.

8. Make the changes you require
and click OK.

2| x|
Mame: Style bype:
IHeading 1 IParagraph j
Based on: Style For Following paragraph:
I 11 Mormal j I 11 Mormal j
Preview

this is a heading

Description
Mormal + Fonk: Arial, 16 pt, Bold, Kern at 16 pt, Space before 12 pt
after 3 pt, Keep with next, Level 1

[~ add ko template [~ automatically update

(414 Cancel | Format = Shartcut Key..
Paragraph

Tabs..
Border..

8 B SRR 1 I
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Count words and lines in a document

1. From the menu bar click on Tools > Word Count.

2. The Word Count dialogue box will appear displaying the number of
pages, words, characters etc. in your document.

Word Count d |
Skatistics:
Pages 7
Words 1,478
Characters {no spaces) 5,630
Characters {with spaces) 6,715
Paragraphs 404
Lines 511

[ Include footnokes and endnotes

Print a document

1. To print — from the menu bar click on File > Print. Ensure the correct
printer is selected, then click on OK.

Read the help sheet Printing with Windows PUPS for information about the
University’s print charging system.

2
rinker
Wame: | 5@ PUP-Teaching Lab ;l Propetties |
Skakus: Idle
Type: HF LaserJet 4M Flus
Where: COWINNTIPORTZ. PRI [ Print ta file
Comment:
age range —Copies
&= al Mumber of copies: |1 E‘
o Current page " selection
" Pages: | 11 11 v Callate
[ I
Enter page numbers andfor page ranges
separated by commas, For example, 1,3,5-12
rZ0am
Prink what: IDc-curnent j Pages per sheet: |1 page vI
Prink: IF\II panes in range j Scale to paper size: IND Scaling 'I
Options... QF, I Close |
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